Advertisements

Unable to see Administration link or dashboards with Administrator ID in OBIEE 11g

If you are unable to see Dashboards or the Administration link after logging in with the administrator ID in OBIEE 11g after upgrading from 10g, this post may help.

Log in to Analytics — http://yourserver:9704/analytics

Manually change URL by attaching “saw.dll?Managegroups” to the end after analytics, so it looks like this … http://yourserver:9704/analytics/saw.dll?Managegroups

adminsecurity-managegroupsurl

Select the “Presentation Server Administrators” catalog group and Edit

edit-psa-catgrp

Add the “BI Administrator Role” Application Role by selecting it in the left and using the arrows to move it to the right.

edit-psa-catgrp2

Log out and log back in with the Administrator ID.

You should now be able to see the “Administration” link at the top right, and also be able to see the dashboards that you had access to by clicking or mousing-over the Dashboards link/dropdown.

administration_link_shows

Advertisements

2 Responses to Unable to see Administration link or dashboards with Administrator ID in OBIEE 11g

  1. jyothi says:

    but i am not able to access manage catolg path or previliges path to do this.

  2. Sakthi says:

    Thanks, this helped me

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: